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Introduction 
 
Welcome to LandARCH 2010 Professional Edition, the integrated AutoCAD add-on solution for external architecture, 
landscape design and irrigation. Present your clients with optimal, highly cost-effective designs as your ideas effortlessly 
flow from concept to completion. Use LandARCH to help realize your ideas and deliver winning designs ahead of time. 
 

 
 
This user guide provides step-by-step instructions on getting started with the interactive plant database reference guide, 
entitled Plantasia Professional, which comes pre-installed with LandARCH Professional Edition. 
 
Plantasia Professional is the unrivalled, interactive encyclopedia of plants and flowers. Plantasia provides instant access 
to plant data including growth and cultivation tips, plant photographs, illustrations and much more. 
 
Additional product documents and/or tutorials are available from www.globalcad.com/support/documentation.htm
 
Copyright Notice 
 
Plantasia 2010 Professional (version 1.2). This software is furnished under a license agreement and may be used only in 
accordance with the terms of the agreement. GlobalCAD, GlobalCAD (logo), Plantasia and Plantasia (logo) are 
trademarks of GlobalCAD Consultants Ltd. Copyright (c) 2000-2009 GlobalCAD Consultants Limited. All rights reserved. 
 
Microsoft, MS, Windows, Windows NT, Word, Excel, Outlook, Outlook Express and Windows Address Book are either 
registered trademarks or trademarks of Microsoft Corporation in the USA and/or other countries. 
 
GlobalCAD Consultants Ltd 
P.O. Box 22, Godalming, 
Surrey GU8 6YS 
United Kingdom 
 
Email Pre-Sales: info@globalcad.com
 
Tel: +44 (0) 1252 703939 
Fax: +44 (0) 1252 703910 
 
Web Site: www.globalcad.com
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 into folders in the Navigation View.  

. 
 A ‘No Entry’ icon will appear if you try to drag items to a location that does not support them.  

 

Start to Use Plantasia 
 
The interactive plant database reference guide, entitled Plantasia Professional, comes pre-installed with LandARCH 
Professional Edition. This standalone software application is accessible via the Plant Database desktop icon within 
Microsoft Windows. 
 
Starting Plantasia for the First Time 
 
1 Start Plantasia by doing one of the following: 
 
• Double-click the Plantasia icon on the Windows desktop. 
• Select Plantasia from the Windows start menu. 
• From the Windows Start menu, choose Programs > LandARCH 2010 > Plant Database. 
 
 The Plantasia display appears. 
 
2 Now you are ready to start working with Plantasia. 
 
• Click a folder in the left navigation pane of the window (‘Navigation View’) to display its contents in the right two 

panes. You can display folders within a folder by clicking the plus signs. 
 
N
 

otes 

• To change the size of any pane within the Plantasia window, drag the bar that separates the two panes. 
• Plantasia Today displays a list of all available Plantasia applications – known as Plug-Ins – in the right pane of the 

window. 
 

etting Options S
 

orking with Plantasia can be more efficient if you specify the Address Book settings to apply at start-up. W
 
 To specify the Address Book settings: 1

 
• From the Tools menu, choose Options. 
 On the Options dialog box click the Address Book tab. •

 
This displays the physical location of the Personal and Shared address books. If the location of your Personal 
address book is shown blank, click Browse to manually locate it. 

 
o Move/Copy Items using Drag and Drop T

 
 Using the Navigation View, find the item you want to move/copy. 1

 
 Make sure the place you want to drag the item to is visible. 2

 
 Drag the item to the destination. 3

 
otes N

 
• You can also drag items from the top-right Table View and drop them
• If you right-click to drag, a menu appears with the available options. 
• You can select multiple items to move/copy by pressing Ctrl while you select each item in turn
•
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 Email members of the project with a single command. 

 

memos. By organizing members under a project, you can quickly create a 
okup of all the associated key contacts. 

 To display the contacts for a project: 

• igation View, select the relevant project. This is now displayed above the Projects tree as the Current 

roject tree, double-click the project folder. 
 Click on Contacts. 

 
List now displays the project contacts. Each contact is displayed in an individual form in the 

Contact View below. 

 To edit a project contact: 

d dialog box, select to either add changes as a new contact or update the existing 

 

ated under the project and the Shared address book. 

Working with Projects 
 
With its project-based technology, Plantasia provides a powerful and flexible way for you to organize your project data. 
Before you can begin to link plants, contacts and notes together, you need to create one or more projects. You create a 
new project in the Navigation View. You can give the project any name you want, and you can add as many plants and 
contacts as you want to the project. Keep in mind that a single plant or contact can belong to several projects. 
 
When you add a new project, you can provide summary information on the client and project location. This information is 
displayed in the summary view for that project. 
 
Creating a New Project 
 
You create a new project in the Navigation View. You can give the project any name you want, and you can add as many 
plants and contacts as you want to the project. 
 
1 Create a new group by doing either of the following: 
 
• From the File menu, choose New > Project 
• Click the New Project tool in the toolbar. 
 
 The Create New Project dialog box appears. 
 
2 Entering the project name and summary information: 
 
• In the Name field, enter the name for this project. This will be used as the folder name in the Navigation View. 
• Enter the project author, client name and project location in the remaining fields. 
• Click OK to create the new project. 
 

The new project becomes the Current Project in the Navigation View. 
 

ontacts C
 
The Contacts feature within Plantasia provides a convenient place to store contact information relating to the current 
project. By organizing your contacts under projects, you can see all the tasks, appointments, notes and documents for 
very project team member and client or contractor. Storing contacts within projects provides you with many benefits: e

 
• Manage your relationships with project team members. 
• See all the activities that you have scheduled with all contacts in the project in a single location. 

yees across a Local Area Network or intranet. • Contacts and activities can be shared with other emplo
•
 
Project contacts can also serve as a saved lookup of contact records that you often need to access. For example, as a
garden designer or landscape architect, you may need to schedule meetings with other members of the design team, 
send them email messages, or write them 
lo
 
1
 

In the Nav
Project. 

• Under the Current P
•

The top right Contact 

 
2
 
• Double-click the relevant contact in the Contact List. 
• Details on the contact are displayed as a vCard. Click on the tabs to view more details and to make changes. 
• Click the Save and Close tool on the Standard toolbar. 
• On the Duplicate Contact Detecte

contact’s details. 
• Click OK to save your changes. 
 

The contact information will be upd
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 To add a new project contact: 

ected dialog box. 
 lso drag and drop existing contacts from the Personal and Shared address books. 

o  

•  to track tasks, 

 New contacts created under a project are automatically copied to the Shared address book. 

 

3
 
• Follow the steps in 2 above and choose the New Contact option on the Duplicate Contact Det
• You can a
 
N tes
 

You can link any item or document to a contact. See Microsoft Outlook Help for notes on how
appointments, e-mail, notes, or documents related to a contact. 

•
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by your printer. 
• lick Edit Temple to customize the master Plant Export template (optional). 

arning! Saving master template changes affects the appearance of the template in all new projects. 

sing Plantasia Encyclopedia 

ants. The encyclopedia brings together plant portraits and descriptions in a colorful catalog that is divided into groups: 

l 

rass Wildflower 

 To open the Plantasia encyclopedia: 

 In the Navigation View, double-click the Plantasia folder. 

The various plant groups are now displayed as sub-folders. 

 Click the plant group of interest. 
 

 
the form of tabs in the Plant View below. Select a plant in the Plant List then click on the tabs to view more details. 

Plantasia Encyclopedia 
 
The interactive Plantasia encyclopedia is the unrivalled reference work for gardening enthusiasts, landscaping and 
horticultural professionals. You’ll find extensive data on over 10,000 wild and cultivated plants all fully indexed for instant 
access. Advanced search tools provide invaluable help in choosing the right plants for the right location. You can modify 
existing plant details; add notes, supplier and cost information.  
 
Key features include: 
 
• A vital resource, the interactive encyclopedia references precise details on thousands of plants worldwide with the 

latest digital pictures, illustrations and essential cultivation data. 
 
• Create your own personalized plant lists quickly and easily using drag and drop. Copy plants and related cost data 

directly from the encyclopedia into personal project folders. 
 
• Direct schedule links to popular packages including Microsoft Word. Professional templates are available and include 

designs for informative plant fact-sheets. 
 
• With its advanced search tools you can find and view details on selected plants that are right for your project. 
 

etting Options S
 
Working with the Plantasia encyclopedia can be more efficient if you specify the Units of Measurement and other 
ettings to apply at start-up. s

 
1 To specify the Units of Measurement: 
 
• From the Tools menu, choose Options. 
• On the Options dialog box click the Plantasia tab. 
 Select the unit of measure and temperature settings. •

 
 To specify the plant export template settings: 2

 
 In the Export Options group box, select the document format. Options are MS Word, Excel or RTF Editor. •

 
Choosing the RTF Editor option will open documents using your system’s default text editor software. 

 
• From the Paper Size drop-down list, choose one of the paper sizes supported 

C
 

W
 
U
 
The Plantasia encyclopedia is the ideal reference when planning a garden or landscape scheme, selecting plants or 
identifying specimens; it provides a wealth of information on the appearance and cultivation of thousands of individual 
pl
 
Alpine Herb 
Aquatic Ornamenta
Bamboo Palm 
Cacti Shrub 
Climbing Succulent 
Conifer Tree 
Fern Vine 
G
 
1
 
•
 
 
 
•

The top right Plant List now displays the contents of the plant group. Individual details on each plant are displayed in
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 Select the relevant plant so its details are displayed in the Plant View. 
• 

can enter a reference, supplier code, unit cost and notes for the plant. 

 
 relevant 

 plant costs and how to calculate quantities, refer to the help topic Project Costing. 

a using powerful search 
call its name, have a specimen that you want to identify, or simply wish to choose 
size or coloring, the Search tab will provide the answer. 

 
• 

u can hold down Shift and click the column heading to change the direction of the 

search criteria combination. 
 your search words in the relevant text boxes or choose from the pre-defined drop-down lists. 

 Click the Search button when you are done. 

 Results of the search are displayed in the Plant List, with the plant count shown on the status bar. 
umber of plants found during a search, limit the number of search combinations used. 

onvenient place to store plant information relating to the current 
 you with many benefits: 

r purpose. 

a ookup of plant records that you often need to access. For 

encyclopedia: 

 ant groups are now displayed as sub-folders. 

the contents of the plant group. 

 the relevant project. 

 To add plants from another project: 

 
2 Creating a plant cost profile: 
 
•

From the Cost Profile tab, enter the cost information. 
 

You 
 
Notes 

• From the Plant List view, you can quickly sort plants into ascending or descending order by clicking on the
column heading. 

• For further details on
 
Searching for Plants 
 
You can sort plants within a group in the Plant List or search for plants matching a certain criteri
tools. If you know a plant but cannot re
plants for your scheme based on their 
 
1 To sort plants using the Plant List: 
 
• Select the plant group of interest. 

In the Plant List view, click on the relevant column heading to change the sort order. 
 

Column headings include Genus, Species, Variety, Plant Type and Climate Zone. By default, the Plantasia 
encyclopedia sorts plants by genus, species and variety in ascending (A to Z) alphabetical order. 

 
• If you sort by multiple columns, yo

sort. 
 
2 To perform an advanced search: 
 
• Select the plant group of interest. 
 From the Search tab, decide on your preferred •
• Type
•
 
Notes 
 
•
• In order to maximize the n
• Clicking on the Search tab Clear button resets the current plant group. 
 

dding Plants to Projects A
 
Each project contains a Plants folder, which provides a c
project. Organizing plants within projects provides
 
• Create plant lists for a particular site, soil o
• Assign project specific cost profiles to plants. 
• Quickly generate cost analysis for an entire project. 
 Add cultivation notes unique to a project. •

 
l nts grouped under projects can also serve as a saved lP

example, you may want to group all the perennial shrubs, frost tender ornamentals or trees for exposed sites. 
 
 To add plants from the Plantasia 1

 
• In the Navigation View, double-click the Plantasia folder. The various pl
• Click the plant group of interest. 
 

The top right Plant List now displays 
 
• Find the plant(s) you want to copy and drag and drop them into
 
2
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 In the Navigation View, double-click the source project folder.  

ant List now displays the contents of the source project. 

 

d above the Projects tree as the Current 

• 
 

the Plantasia encyclopedia. This includes a plant reference, 

n automatically calculated and displayed. 

Select the relevant plant so its details are displayed in the Plant View. 

• 
 

 
 Copying plants from one project to another will retain the cost profile of the source project. You can overwrite these 

values in the target project or enable the Use Plant Database Settings pick box to link directly to the Plant 
encyclopedia.  

 You can enter special characters to denote currency in the Unit Cost text box. Where a plant quantity is specified, the 
Total Cost will automatically update whilst retaining these special characters. 

 
 
 
 

•
• Click on the Plants folder. 
 

The top right Pl
 
• Find the plant(s) you want to copy and drag and drop them into the relevant target project. 
 
Project Costing 
 
Plants grouped under projects can link directly to the Plantasia encyclopedia for their costing profile, or can be assigned
unique values specifically relating to the current project. 
 
1 Linking cost profiles to the Plantasia encyclopedia: 
 
• In the Navigation View, select the relevant project. This is now displaye

Project. 
Under the Current Project tree, double-click the project folder. 
Click on the Plants folder. •

• Select the relevant plant so its details are displayed in the Plant View. 
 

By default, all plant cost data is initially derived from 
supplier code, unit cost and any notes. 

 
• Enter a quantity value for the plant. The total cost is the
 
 Creating a unique plant cost profile within a project: 2

 
 •
• Deselect the Use Plant Database Settings pick box. 

Enter project related cost data and notes in the enabled boxes. 

Notes 

•

•
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•  of the plant records is also running Plantasia Home Edition or 
Professional (Trial Version or Full Product). 

 

Sharing Plant Cards (vPlants) 
 
Plant cards are the new way to send plant and flower information electronically. When you create new plant records in 
Plantasia, all of the information including photos and illustrations is available in vPlant format. This means it can be 
exchanged with friends or colleagues – at the click of a button*. 
 
You can save any number of plant records as vPlants and send them in an email message. Plants can simply be 
exported to any Windows Explorer folder for sending at any time. 
 
* The vPlant feature requires that the recipient of the plant records is also running Plantasia Home Edition or 
Professional (Trial Version or Full Product). 
 
Working with Plant Cards 
 
1 To create a vPlant from a plant record: 
 
• Select the plant you want to save as a vPlant in the Plant List view. 
• From the File menu, choose Export > Plant Card (vPlant) or click the Export vPlant tool in the toolbar. 
• Type a name in the File name box, and then click Save. 
 
The PDQ file format, used for vPlants, is a compound document format that is specific to plant records. This format 
accommodates all plant information, illustrations and photos in a single file structure. 
 
2 To import a vPlant file (including email attachment) into Plantasia: 
 
• Using Windows Explorer, locate the folder where the vPlant (.pdq) file is stored or open the email message containing 

the vPlant attachment. 
• Double-click the vPlant file or email attachment to open it. 
 In the Import vPlant display, click Import to save the record to the Plantasia database. •

 
he plant record is saved under its associated plant category and automatically highlighted in the Plant List view. T

 
otes N

 
• You can select multiple records to export/email by pressing Ctrl while you select each item in turn. 

s vPlants. • You can drag plant records from the top-right Plant List view and drop them directly into Windows Explorer a
The vPlant feature requires that the recipient
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Plant Fact-sheets 
 
Create and Print Plant Fact-sheets 
 
You can generate plant fact sheets, automatically exported to your computer’s default word professor application (e.g. 
Microsoft Word). 
 
1 To select the plants ready for export as plant fact sheets: 
 
• In the Navigation View, select the relevant project. This is now displayed above the Projects tree as the Current 

Project. 
• Under the Current Project tree, double-click the project folder. 
• Click on the Plants folder. 
 

The top right Plant List now displays the contents of the current project. 
 
2 Exporting the plant list to Microsoft Word: 
 
• From the File menu, choose Export > Plant Factsheet. 
•
 
 Please wait a moment while the plant data is exported to Microsoft Word. 

You can now work with the plant data in Microsoft Word and/or copy and paste into other applications. 
 

alid Merge Fields V
 
• You can customize the design and layout of existing Microsoft Word format plant templates and define the merge 

fields to use. For reference, the range of valid merge fields is shown below. 
• The merge fields can be inserted into the Microsoft Word templates to replace existing default fields. For further 

details on customizing standard templates, refer to the help topic Setting Options. 
 

genus lowesttemp lightconditions reference 
species heightlow waterneeds suppliercode 
variety heighthigh springcolor unitcost 
type spreadlow summercolor quantity 
commonnames spreadhigh autumncolor notes 
origin leafretention wintercolor 
growthhabit leafshape flowercolor 
hardiness grownfrom fruittype 
climatezone growthrate interest 
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Export Table 
 
Working with planting schedules and bill of materials are a critical component of any project. Creating these documents 
presents many unique challenges. Among them are deciding what to schedule, how to format it and most importantly 
accurately reporting it and keeping it up-to-date. Plantasia Professional provides the effective and reliable solution to all 
of these issues. 
 
The tools in Export Table let you query the Plantasia database for plant record properties and save them to a variety of 
file formats. Unique formatting options mean you can pre-set the style for each spreadsheet and export only the data 
that's critical to your needs. 
 
With Export Table you can: 
 
• Query and compare any number of Plantasia records in tabular format. 
• Set spreadsheet styles with unique formatting options. 
• Merge tabled items based on user-defined criteria. 
• Quantify plant records for Bill of Materials. 
• lity.  Share record property templates with full network compatibi
• Preview schedules fast with an intuitive graphical interface. 
 Export data to Microsoft Excel, Access, CSV, XML and TXT. •

 
itial Steps In

 
Export Table allows the easy extraction of plant record data to Microsoft Excel, Access and other formats. You can 
attach helpful alias names to column headings and publish data from multiple plant categories. In addition, you can save 

mplates of selected records, properties, and alias information for reuse with other export tasks. te
 
The advanced GUI interface employs tabs so you can easily jump to different stages in the export process or simply 
uery plant records for their property values at any time. q

 
elow is the list of fields that can be exported: B

 
Genus 
Species 
Variety 

mes Common Na
Plant Type 

tion Leaf Reten
Life Cycle 

 Reproduction
Plant Origin 
Height High 
Height Low 
Spread High 

 Spread Low
 Cost Profile tab] Reference [located on the

ode Supplier C [as above] 
Unit Cost [as above] 
Total Cost [as above] 

otes  [as above] N
 

elect the Export Table option from the Data Exchange left places bar. S
 

electing Records and Properties S
 
The Properties tab left-hand view displays the field names selected for extraction with the relevant record properties 
hown opposite. s

 
You can check/uncheck field names and record properties depending on the data you want to export to file. See also 
otes on the General tab under Formatting Options help topic for further options. n

 
Aliases can be assigned to field names by clicking in the relevant Alias column location in the Field Names view and 
ntering the chosen alias name. e

 
 Working with Record Templates •

 
You can save and retrieve template files containing record property settings and apply them to the current group of 
records. For example, you may want to automatically de-select fields or records with a particular name or value. 
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emplates can also store pre-defined aliases for field names. 

emplate. Save the template file to a suitable location. Templates are saved with the .ext file name extension. 

s, select the Templates button, followed by Open 
Template and double-click the template file name to open it. 

otes 

• mn 
y a small direction arrow indicating the sort direction. To reverse the sort order, click the 

column heading again. 

xporting the Data 

 
ature provides an alternative view for the display of information and this affects how the data will be exported to file: 

• The records are sorted by the first field name in the list. The Value column displays the property value of the 

adings where you want 

– from here you 

t 
d enter the filename followed by Save. Depending on the amount of record data, this may take 

v

 W
 

rd by appending to the record name a tilde character (~) and the path name and file in which the record was 
d. 

o

• mn 
y a small direction arrow indicating the sort direction. To reverse the sort order, click the 

ain. 

tting options mean you can pre-set the style for each spreadsheet and export only the data that's critical to 

 that all objects selected for export will be exported to file independently of each other with a unique spreadsheet 

ords to the following file formats: 

se (MDB) 

Tab Delimited (TXT)

T
 
To save a template based on the current Properties tab state, select the Templates button, followed by Save 
T
 
To open a template and apply it to the current group of record

 
N
 

Field Names and Record entries can be sorted into ascending or descending by simply clicking the desired colu
heading. This will displa

 
E
 
The Table Preview tab contains a preview of the records and associated properties to be exported to file. The Flip View
fe
 
• Landscape. Each row contains a complete record. Landscape is the default view. 

Portrait. 
record. 

 
Clicking the Clipboard button copies all or selected portions of the table to the Windows clipboard. 
 
Select the Columns button if you want to re-arrange the table columns into a particular order before exporting. The 
column view permits the selection of individual column headings or multiple selections by using Shift or Ctrl. 
Alternatively, you can slide the column heading until it is over the border between the column he
the column to appear – when a bold blue line marker appears, release the mouse button. 
 
The Merge Rows group box contains a drop-down list of rules that define how rows within the table are merged, 
depending on user-defined criteria. Clicking the Rules button displays the Merge Rule Manager dialog 
can select an existing rule or create a completely new one based on your own personal preference. 
 
When you are ready to save the data to file, click the Export button. From the Save As dialog, choose the file forma
from those listed an
se eral moments. 
 
• orking with ‘Same Name’ Records 

Export Table renames records of the same name but that have different properties that are found in the Plantasia 
database. For each duplicate-named record after the first instance, with different properties, Export Table renames 
the reco
foun

 
N tes 
 

Field Names and Record entries can be sorted into ascending or descending by simply clicking the desired colu
heading. This will displa
column heading ag

 
Formatting Options 
 

nique formaU
your needs. 
 
From the main Export Table display, select the Options button followed by the General tab. Pick the Export quantity 
option if you want to include a quantity value with your exported data. This is useful to create a bill of materials and 
introduces a Quantity column listing record quantities, located by default in column position 2. De-selecting this option 

eansm
entry. 
 
Export Table allows for the export of rec
 

k (XLS) • Microsoft Excel Workboo
taba• Microsoft Access Da

• Comma Delimited (CSV) 
  •



Page 13 of 16 
Copyright © GlobalCAD Consultants Ltd 2009. All rights reserved. 

 

ew files 
ith the extension XLS or MDB you will need to have installed either Microsoft Excel or Microsoft Access respectively. 

rom the main Export Table display, select the Options button. Format tabs are available for each file format and include 

utofit to columns. Makes all column widths fit the contents of the exported data. 
e. Runs Excel and opens the spreadsheet when data is exported to the XLS 

able. Specifies that all records will be placed in a single table. 
. Runs Access and opens the database when data is exported to the MDB 

• 

eld data. Formats the exported data based on a fields-based rule vocabulary. 
. Opens the XML file with the system’s default XML editor when data is exported. 

Displays a header row with titles for each column. 
done. Opens the CSV file with the system’s default CSV editor when data is exported. 

ude header row. Displays a header row with titles for each column. 
n TXT file when done. Opens the TXT file with the system’s default TXT editor when data is exported. 

o

with 
ystem and applications. 

• es in files exported to Microsoft Access, Export Table 
bstitutes an underscore character (_) for the characters shown in the following table: 

 
icrosoft Access Fields 

! Exclamation mark 
[ Left square bracket 

 ] Right square bracket 
 
 

• Extensible Markup Language (XML) 
 
Note in order to view the exported files, you will need the relevant application to be installed. For example, to vi
w
The CSV, TXT and XML formats should open in your default Windows text file editor and/or Internet browser. 
 
F
a number of pre-formatting options: 
 
• Microsoft Excel Workbook (XLS)  
 
 One record per sheet. Specifies that each individual record will be placed on a separate sheet. 
 Single sheet. Specifies that all records will be placed on a single sheet. 
 Export to odd lines. Record data is exported to odd lines only. 
 Start row. Determines the start row for exported data, when the Single sheet option is selected. 
 Include header row. Displays a header row with titles for each column. 
 Display header bold. Displays the header row bold. 

Apply a 
 Autorun Microsoft Excel when don

format. 
 
• Microsoft Access Database (MDB) 
 
 One record per table. Specifies that each individual record will be placed in a separate table. 

Single t 
 Autorun Microsoft Access when done

format. 
 

Extensible Markup Language (XML) 
 

XML schema based on records. Formats the exported data based on a records-based rule vocabulary. 
XML schema based on fi
Open XML file when done 

 
•   Comma Delimited (CSV)
 
 Include header row. 

Open CSV file when  
 
 • Tab Delimited (TXT) 

 
 Incl

Ope 
 
N tes 
 
• The delimiter used in the comma-separated file format (CSV) is based on the locale – the list separator for the locale 

separates the exported data. 
• XML is a standard, simple, self-describing way of encoding both text and data so that content can be processed 

relatively little human intervention and exchanged across diverse hardware, operating s
For record properties that will be assigned as field nam
su

Restricted Characters in M
 
Character Character Name 

 . Period 
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contents of your Personal Address Book. Each contact is displayed in an 

• y of the information held for that contact is displayed. Click on the tabs to view more details and to make 
changes. 

Address Book 
 
The Address Book provides a convenient place to store contact information for easy retrieval by programs such as 
Microsoft Outlook Express. It also features access to Internet directory services, which you can use to look up people 
and businesses on the Internet. You'll find that the following features help you organize all your contact information into 
the most usable form for you.  
 
• Store important information about the people and groups who are important to you 
 
 With your address book, you have a place to store e-mail addresses, contact addresses, phone and fax numbers, 

digital IDs, conferencing information, instant messaging addresses and more. You can also store individual and 
business Internet addresses, and link directly to them from your address book. For extra information that doesn't fit in 
these categories, there's a generous section for notes. 

 
• Find people and businesses by using LDAP directory services 
 
 Directory services are powerful search tools that enable you to look up names and addresses on the Internet. The 

Address Book supports Lightweight Directory Access Protocol (LDAP) for using Internet directory services. You can 

use these services when addressing e-mail messages. 

 
• Create groups of contacts for mailing lists 
 
 You can create groups of contacts to make it easy to send e-mail to a set of people. Any time you want to send e-mail 

to everyone in the group, just use the group name instead of entering each contact individually. Creating groups is 
also a good way to organize a large address book.  

 
• Import names from your other address books 
 
 You can import your personal address books from numerous popular e-mail programs including Microsoft Exchange, 

Eudora Light and Eudora Pro, Netscape Communicator, Microsoft Internet Mail for Windows 3.1, and any program 

that exports comma-separated values (CSV) text files, such as Microsoft Outlook. You can also use your Address 

Book files with either Microsoft Exchange or any other program that imports files in CSV format. 

 
• Send and receive business cards 
 
 Business cards are the new way to send contact information electronically. When you create a business card in the 

Address Book, your contact information is stored in vCard format, so it can be exchanged between different programs 
(such as e-mail, address books, and personal planners), and between different digital devices (such as desktop 
computers, laptops or portable computers, personal digital assistants, and telephony equipment).  

 
 Print all or part of your address book and take it with you •

 
 Now you can print your address book to add to your personal planner. With three page styles to choose from, you can 

print all contact information, only business information, or only phone numbers, for any or all contacts.  
 

ersonal Address Book P
 
 To open the Address Book: 1

 
ress Book folder in the Navigation View. • Double-click the Add

 Click on Personal. •
 

The top right Contact List now displays the 
individual form in the Contact View below. 

 
 To edit a contact in the Address Book: 2

 
• Double-click the relevant contact in the Contact List. 

A summar
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ddress Book folder in the Navigation View. 
 Click on Shared. 

 
nts of the Shared (Network) Address Book. Each contact is displayed 

in an individual form in the Contact View below. 

 To edit a contact in the Address Book: 

 the tabs to view more details and to make changes. 

alog box, select to either add changes as a new contact or update the existing 

hanges. 

tected dialog box. 
can also drag and drop existing contacts from the Personal address book into Shared. 

on. This includes a counter 
showing the number of contacts in both the Personal and Shared address books. 

• Click OK to save your changes or Cancel to exit without saving. 
 
3 To add a new contact: 
 
• From the File menu, choose New > Contact or click the New Contact tool in the toolbar. 
• On the Name tab, type at least the First and Last names for the contact. 
 

A display name is required for each contact. If you enter a first, middle, or last name, it will automatically appear in the 
Display box. You can change the display name by typing in a different name or by selecting from the drop-down list. 
The drop-down list will contain variations of the first/middle/last name, as well as anything you typed in the Nickname 
box or the Company box on the Business tab. 

 
• On each of the other tabs, add the information you want. 
• Don't forget to include an e-mail address for your contact. Though your address book can be used for many purposes, 

its most immediate benefit is in providing e-mail addresses when you are composing mail. 
• If you include a contact's street address on the Home tab or the Business tab, you can click the View Map button 

located on each of these tabs to display a map pinpointing the address. When you click View Maps, Expedia Maps 
opens in your browser with a printable street map showing the contact's address. 

 
otes N

 
• Click on the top-level Address Book folder in the Navigation View for summary information. This includes a counter 

showing the number of contacts in both the Personal and Shared address books. 
• You can perform a quick search for contacts in the Personal Address Book by clicking Find People under the Tools 

Heading. 
 

haring Contacts S
 
The Shared address book enables you to share contacts with other Plantasia network users. You can copy contacts here 

om your Personal address book using drag and drop. You can also create new contacts in the Shared address book. fr
 
 To open the Address Book: 1

 
• Double-click the A
•

The top right Contact List now displays the conte

 
2
 
• Double-click the relevant contact in the Contact List. 
• Details on the contact are displayed as a vCard. Click on
• Click the Save and Close tool on the Standard toolbar. 

On the Duplicate C• ontact Detected di
contact’s details. 

• Click OK to save your c
 
3 To add a new contact: 
 
• Follow the steps in 2 above and choose the New Contact option on the Duplicate Contact De
• You 
 
Notes 
 
Click on the top-level Address Book folder in the Navigation View for summary informati
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Customize your Workspace 
 
To display or hide the Standard toolbar, on the View menu, click Toolbar. 
 
Move the Toolbar 
 
1 Click the move handle on a docked toolbar, or click the title bar on a floating toolbar. 
 
2 Drag the toolbar to a new location. If you drag the toolbar to the top edge of the program window, it becomes a 

docked toolbar. 
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